Quels Macs sont compatibles avec MacOS Mojave ?

ordinateur Mac

MacOS Mojave est disponible depuis un certain temps déjà, et au fur et à mesure que les mises à jour du dernier MacOS se poursuivent, la pression monte pour que les utilisateurs fassent le changement, profitent du nouveau mode noir et obtiennent les dernières fonctionnalités.

Si vous n’avez pas encore téléchargé le logiciel, vous pouvez le trouver ici sur le Mac Store et commencer dès que vous êtes prêt. Cependant, Mojave a des exigences strictes en matière de compatibilité : Cela signifie que vous avez besoin d’un certain modèle d’ordinateur pour que Mojave fonctionne correctement. Cela pourrait vous décevoir si vous démarrez le téléchargement avec enthousiasme et que vous recevez un message disant : « Cette version de MacOS ne peut pas être installée sur cet ordinateur ». Aïe !

Nous essayons de prévenir cette déception en expliquant exactement ce que MacOS Mojave doit télécharger et exécuter – et si votre ordinateur est qualifié.

LES MODÈLES MAC QUI FONCTIONNENT AVEC MOJAVE

Mac Pro

MacOS Mojave 10.14

C’est la grande question, n’est-ce pas ? Votre ordinateur est-il trop vieux pour Mojave ou pas ? Tout le reste est gérable, mais si votre Mac est trop vieux, il n’y a pas grand-chose que vous puissiez faire à part vous préparer à acheter un nouvel ordinateur. Alors découvrons-le : Voici les différents modèles de Mac, et la date limite de compatibilité avec Mojave.

Remarque : Vous pouvez trouver les informations sur votre modèle et l’âge de votre Mac à tout moment en vous rendant dans le coin supérieur gauche de MacOS, en sélectionnant le logo « Apple », puis « A propos de ce Mac ».

MacBook

Les MacBooks sont arrivés au jeu de compatibilité assez tard. Vous aurez besoin d’un MacBook à partir de début 2015 ou plus tard pour utiliser Mojave. C’est l’exigence de compatibilité la plus stricte pour tous les modèles Mac.

MacBook Air

Si vous avez un MacBook Air à partir de mi-2012 ou plus tard, vous devriez pouvoir télécharger Mojave sans problème.

MacBook Pro

Comme l’Air, un modèle Pro de la mi-2012 ou plus tard devrait bien s’entendre avec Mojave. Si vous utilisez un MacBook Pro d’avant, vous n’avez pas de chance.

Mac mini

Une nouvelle version du Mac mini a été lancée fin 2012. Si vous avez cette version, ou la nouvelle version 2018 de la mini, alors Mojave ne devrait pas être un problème.

iMac

Vous aurez besoin d’un iMac de fin 2012 ou plus tard pour télécharger Mojave. Les problèmes de compatibilité peuvent être un peu plus fréquents avec les iMacs, car ils ont tendance à avoir une forte longévité et vous pourriez trouver que votre modèle existe depuis plus longtemps que vous le pensiez.

iMac Pro

Grâce à la date de sortie relativement récente de l’iMac Pro, tous les iMac Pros sont compatibles avec Mojave.

Mac Pro

Il est recommandé d’utiliser le Mac Pro de la fin 2013 ou plus tard pour Mojave. Toutefois, les modèles mi-2010 et mi-2012 peuvent fonctionner si vous avez mis à niveau vers une carte graphique compatible avec Metal.

Exigences en matière de RAM et d’espace de stockage

Ram modules

Le type de modèle est important, mais n’oubliez pas les exigences de stockage. Mojave ajoute pas mal de nouvelles fonctionnalités et nécessite un peu plus d’espace pour le téléchargement lorsque vous changez de version. Si vous utilisez votre ordinateur depuis un certain temps et que vous n’avez plus beaucoup d’espace de stockage, portez une attention particulière à ces exigences. Mojave a besoin :

Au moins 2 Go de mémoire. Arrêtez les applications et navigateurs actifs avant de commencer le téléchargement, et vous devriez être en sécurité ici, à moins d’avoir de sérieux problèmes de RAM.

12,5 Go de mémoire disponible. Dans la section « A propos de ce Mac » il y a un onglet pour « Stockage » que vous pouvez vérifier pour voir quel est votre stockage disponible actuel. Si vous n’en avez pas assez, il est temps de commencer à supprimer les médias et les applications dont vous n’avez pas besoin.

Exigences spéciales des anciens systèmes d’exploitation.

Si vous utilisez toujours Mac OS X Yosemite ou un système d’exploitation Mac antérieur, vous aurez besoin de 18,5 Go d’espace de stockage disponible. Votre Mac a beaucoup de mises à jour à faire et de nouvelles choses à ajouter, donc plus d’espace est nécessaire si vous n’avez pas fait de mises à jour complètes du système d’exploitation depuis longtemps (ce qui peut aussi exposer votre ordinateur à des problèmes de sécurité).

N’oubliez pas de sauvegarder vos données !

Si quelque chose tourne mal quand vous essayez de mettre à jour vers Mojave, vous pourriez perdre des données importantes, et personne ne veut cela. La meilleure façon de se préparer est de sauvegarder ces données. La façon la plus simple de sauvegarder rapidement une grande quantité de données est d’utiliser Time Machine et un disque dur externe. Si vous n’avez qu’une petite quantité de données sur votre Mac qui est vraiment importante, pensez plutôt à stocker ces fichiers dans iCloud pour gagner du temps.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *